Trainingportal Performance / Error messages

Incident Report for Mintra

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 07:42 UTC

Investigating

We are aware that Trainingportal is experiencing performance issues and will show "An error occurred. Contact Administrator" or {"code": InternalServerError", "message" : "Unexpected error happened"} during login for some users.
This is being reviewed as a priority.
Posted Jul 02, 2026 - 06:48 UTC
This incident affected: Trainingportal.