User account Login Issue
Incident Report for Mintra
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 15:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 14:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2024 - 14:43 UTC
Investigating
Users may experience issues with being logged out of the system intermittently.

This is currently being investigated.
Posted Mar 15, 2024 - 13:39 UTC
This incident affected: Trainingportal.