User Account Login Issue
Incident Report for Mintra
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 10:08 UTC
Investigating
Users may experience issues with being logged out of the system intermittently.

This is currently being investigated.
Posted Mar 26, 2024 - 09:57 UTC
This incident affected: Trainingportal.