HTTP Status 404 - Not Found Error
Incident Report for Mintra
Resolved
The incident involving 404 Not Found Errors on Trainingportal has now been resolved and the system has since stabilised.
Posted Oct 02, 2024 - 09:22 UTC
Identified
This issue has been identified during the scheduled maintenance of the Trainingportal site. We are currently investigating this issue.
Posted Oct 02, 2024 - 08:25 UTC
This incident affected: Trainingportal.