Trainingportal Intermittent Outage / 504 Gateway Time-Out Error

Incident Report for Mintra

Resolved

This incident has been resolved.
Posted Jul 11, 2024 - 11:01 UTC

Monitoring

We are currently monitoring Trainingportal post-incident
Posted Jul 11, 2024 - 09:47 UTC

Investigating

We are aware of an intermittent outage and errors with Trainingportal.

User's may experience a 504 Gateway Time-Out Error.
Posted Jul 11, 2024 - 09:18 UTC
This incident affected: Trainingportal.