Trainingportal - Indexing Issues

Incident Report for Mintra

Resolved

This incident is now resolved
Posted Jul 29, 2025 - 08:39 UTC

Update

This issue is resolved.
Posted Jul 29, 2025 - 08:34 UTC

Investigating

Trainingportal is currently experiencing some Indexing issues. This will mean that there may be potential delays with new users, courses and competences being reflected on the Trainingportal system.

This is currently being investigated.
Posted Jul 28, 2025 - 09:06 UTC
This incident affected: Trainingportal.