Trainingportal Degraded Performance
Incident Report for Mintra
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 17:01 UTC
Identified
The following issues have been identified and are currently being investigated by our development team.

- Direct Link URLs are directed to a "We're sorry to interrupt your work. Something went wrong..." error.
- Delays in the Proctoring Process whereby users who complete the ECDIS type-specific training courses may encounter delays in receiving certificates.

Users may still log in to complete courses via their account. This does not prevent users from completing courses using this method.
Posted Jan 16, 2025 - 17:30 UTC
This incident affected: Trainingportal.