TrainingPortal Portal Automation Delays

Incident Report for Mintra

Resolved

This incident has been resolved.
Posted Sep 05, 2026 - 08:34 UTC

Identified

We are aware of some delays for customers who use portal automations.
This may impact automatic enrolments of courses for users for customers using this functionality.

This is expected to clear and progress throughout the next 24 to 48 hours.
Posted Sep 04, 2026 - 11:15 UTC
This incident affected: Trainingportal.