Trainingportal Outage 504 Gateway Time-Out Error

Incident Report for Mintra

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 04:30 UTC

Investigating

We are currently aware of an outage with Trainingportal. Users may experience 504 Gateway Time-Out Error. Our development team have been made aware of this and are currently investigating this issue.
Posted Sep 08, 2025 - 03:54 UTC
This incident affected: Trainingportal.