Trainingportal Outage 502 / 504 Gateway Time-Out Error
Incident Report for Mintra
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 10:52 UTC
Monitoring
A fix has now been implemented and we are monitoring the system.
Posted Jan 14, 2025 - 09:13 UTC
Investigating
We are currently aware of an outage with Trainingportal. Users may experience 502 Bad Gateway/504 Gateway Time-Out Error. Our development team have been made aware of this and are currently investigating this issue.
Posted Jan 14, 2025 - 08:28 UTC
This incident affected: Trainingportal.