Trainingportal Degraded Performance

Incident Report for Mintra

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 11:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2026 - 10:19 UTC

Investigating

We are currently investigating an issue with Trainingportal. Student and Admin accounts may encounter some on-screen errors and session errors.
Posted Jan 29, 2026 - 09:41 UTC
This incident affected: Trainingportal.