Trainingportal - Degraded Performance

Incident Report for Mintra

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 10:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2026 - 10:01 UTC

Investigating

The system is currently performing slower than expected.
This is currently being investigated.
Posted Apr 13, 2026 - 09:03 UTC
This incident affected: Trainingportal.