Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 02, 2024 - 06:00 UTC
Scheduled
What type of Release is this?
This is a Trainingportal Major release that will bring new features, UI improvements and fixes for various reported issues, as well as increased stability & performance for Trainingportal.
Is system downtime expected?
Whilst the scheduled maintenance is ongoing, there may be brief outages/intermittent errors.
What is included in this release?
• Course Components section added - New location to manage your e-learning, videos and exams. • New Dynamic Attribute types, Multiple Select Lists, Dates, Numbers and more. • Course Catalogue design changes • Various bug fixes and improvements.
Posted Sep 27, 2024 - 10:50 UTC
This scheduled maintenance affected: Trainingportal.