502 Bad Gateway Error

Incident Report for Mintra

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 08:53 UTC

Investigating

Some users may experience an error when attempting to log in or use the system.
This is being investigated at the moment.
Posted Sep 08, 2025 - 08:32 UTC
This incident affected: Trainingportal.