System Loading Issues/404 Not Found
Incident Report for Mintra
Resolved
This incident has now been resolved
Posted Dec 02, 2024 - 13:03 UTC
Monitoring
A fix has now been implemented and we are monitoring the system status.
Posted Dec 02, 2024 - 09:55 UTC
Identified
The Issue has now been identified and our team are currently working on implementing a fix.
Posted Dec 02, 2024 - 09:39 UTC
Investigating
Users may see pages failing to load or resulting in errors.
This is being investigated at the moment.
Posted Dec 02, 2024 - 08:34 UTC
This incident affected: Trainingportal.