MIST - OPITO Hub API Error

Incident Report for Mintra

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 15:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 15:47 UTC

Identified

The OPITO hub API is experiencing a temporary issue.
Users may experience issues logging into MIST-Online.com while this is resolved by the provider.
Posted Apr 14, 2025 - 15:21 UTC
This incident affected: MIST.