Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 18, 2025 - 20:00 UTC
Scheduled
What type of Release is this?
This is a Trainingportal Major release that will bring new features, UI improvements and fixes for various reported issues, as well as increased stability & performance for Trainingportal.
Is system downtime expected?
Whilst the scheduled maintenance is ongoing, there may be brief outages/intermittent errors.
What is included in this release?
• Improved Dynamic Attributes • Target Groups / Course Automation • Due Dates • Search / Index Upgrades • Various bug fixes and improvements.
Posted Mar 06, 2025 - 17:34 UTC
This scheduled maintenance affected: Trainingportal.